Hotspot image doesn't scale

Having trouble getting started? The viewer isn't loading properly?
JK76
Posts: 7
Joined: Tue Oct 24, 2017 8:08 am
Contact:

Hotspot image doesn't scale

Postby JK76 » Fri Jun 19, 2020 12:08 am

Hi there,

I made a 3D 360° Product view and want to put the client Logo on top as "As content only in fixed position on load" on the top of the view with a white background.
In the normal view everything is ok but the logo doesn't scale if I am in fullscreen. It has still the width at beginning.
If i say max with is 2000 it starts with 2000 in the normal view.
I don't know what to do.
Cheerz
Jens
Bildschirmfoto 2020-06-19 um 10.05.32.jpg
Bildschirmfoto 2020-06-19 um 10.05.32.jpg (13.69 KiB) Viewed 18 times

WebSupport
Posts: 1052
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Hotspot image doesn't scale

Postby WebSupport » Sun Jun 21, 2020 9:51 pm

Hi Jens, I'm just going to paste here what we discussed on livechat.

The max width in the screenshot controls the width in the normal view. When you scale up via full-screen, we can't blow up the image any further as it would become blurred. It's the same result one would get by opening some website in full-screen via F11 in Chrome (on Windows).

We will be adding "profiles" feature in the coming releases that will allow having separate set of settings for different modes, including full-screen which will help with this. For the time being and like you have suggested on livechat, using the watermarks feature in SpotEditor accomplishes the needed result 8-)


Return to “Setup Issues and Embedding”