Hotspot links don't work on iOS

CSS styling, controls, custom look and feel, custom packaging and deployment.
Gork
Posts: 3
Joined: Tue May 01, 2018 2:33 am
Contact:

Hotspot links don't work on iOS

Postby Gork » Tue May 01, 2018 2:49 am

Hi,

I have a working webrotate site (done with SpotEditor v3.6) and the hotspot links don't work in iOS (confirmed on iPhone SE and new iPad), but they do work on PC (confirmed on Firefox, IE and Chrome).

here's the link:

[link removed]

Thanks!

WebSupport
Posts: 1016
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Hotspot links don't work on iOS

Postby WebSupport » Tue May 01, 2018 9:56 pm

Hi, we're investigating this further but a quick fix is to change the hyperlink target to _self or just remove the target attribute which would do the same, i.e:

Code: Select all

<a href="https://www.aiko..." target="_self">Onlineshop</a>

Gork
Posts: 3
Joined: Tue May 01, 2018 2:33 am
Contact:

Re: Hotspot links don't work on iOS

Postby Gork » Tue May 01, 2018 10:08 pm

Yup, "_self" works, "_new" doesn't - thanks for looking into that!

Gork
Posts: 3
Joined: Tue May 01, 2018 2:33 am
Contact:

Re: Hotspot links don't work on iOS

Postby Gork » Thu May 03, 2018 2:20 am

Hi, is there a fix for this problem yet?

WebSupport
Posts: 1016
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Hotspot links don't work on iOS

Postby WebSupport » Thu May 03, 2018 7:29 am

This currently resides in our free support queue which will take some time for us to get through (sorry!). If you have a PRO version, please let us know and we will speed it up.


Return to “Viewer Development and Customizations”

cron