Trouble adding multiple embeds

Having trouble getting started? The viewer isn't loading properly?
laurashank
Posts: 13
Joined: Tue May 09, 2017 7:13 am
Contact:

Trouble adding multiple embeds

Postby laurashank » Mon Aug 07, 2017 10:49 am

Having trouble adding two rotators to the same web page.

HI - I have been struggling with this - I'm sure it's something simple I'm not seeing. I have added two separate rotators to this web page. Before I added the second one, the first one worked well. After I modify the code to add the second, they both disappear, although I can still see them when I inspect the code.

This is the url: [link-removed]
What am I missing?

Thanks!

Laura

WebSupport
Posts: 1052
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Trouble adding multiple embeds

Postby WebSupport » Mon Aug 07, 2017 12:40 pm

Hi Laura, the viewer uses its parent container width & height to setup its own dimensions. I think if you give both #360-1 and #360-2 some dimensions in CSS, both views will start showing. Just let us know how it goes :)

laurashank
Posts: 13
Joined: Tue May 09, 2017 7:13 am
Contact:

Re: Trouble adding multiple embeds

Postby laurashank » Mon Aug 07, 2017 1:17 pm

HI - I did remake the jQuery and the CSS width and height. I must have just not tried the right combination of both. It didn't seem to like the id's I used, so I left the first one at #content and made a second one named #content-2. Weird. :)

Thanks!!

Laura

laurashank
Posts: 13
Joined: Tue May 09, 2017 7:13 am
Contact:

Re: Trouble adding multiple embeds

Postby laurashank » Mon Aug 07, 2017 1:18 pm

Thanks for all the help BTW!! I really love this software!!!


Return to “Setup Issues and Embedding”

cron