Embedded 360 Not Working

If you are integrating with WordPress or WooCommerce, start here.
AshLyndhurst
Posts: 2
Joined: Wed May 09, 2018 7:21 am
Contact:

Embedded 360 Not Working

Postby AshLyndhurst » Wed May 09, 2018 7:36 am

Hello there,

I've recently downloaded the FREE version of this product for a client.

All the instructions have been followed to the letter and I've been trying to test the demo but the plugin still does not work.

Here are the steps I've taken:

Installed the plugin
Add the shortcode [wr360embed name="view1" width="100%" height="500px" config="(my address)/wp-content/plugins/webrotate-360-product-viewer/360_assets/sampleshoe/config.xml"] into my page template

When I load the page, the pre-loader will get to 99% and then not load the actual 360 viewer.

I've tried reverting to an older version of the plugin but seem to get an MSIE error.

Please help as I have a tight deadline on this and your plugin seems to be the only one that does what I need.
Attachments
Screen Shot 2018-05-09 at 16.35.40.png

WebSupport
Posts: 1002
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Embedded 360 Not Working

Postby WebSupport » Wed May 09, 2018 8:06 am

Hi! Please paste the link to your page with the issue here or send it to support at webrotate360 dot com and we will review and comment.

WebSupport
Posts: 1002
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Embedded 360 Not Working

Postby WebSupport » Wed May 09, 2018 9:24 pm

Thanks for the link (in the email). It's the same issue as discussed here:

viewtopic.php?f=8&t=860#p2582

If you have access to your theme files, you may remove the hard-coded jquery include in the header of the theme and it will work then:

Code: Select all

<script type='text/javascript' src='.../wp-content/themes/The-Damteq-Framework-30-child/assets/scripts/jquery-1.12.4.min.js?ver=4.9.5'></script>

AshLyndhurst
Posts: 2
Joined: Wed May 09, 2018 7:21 am
Contact:

Re: Embedded 360 Not Working

Postby AshLyndhurst » Thu May 10, 2018 12:01 am

Hi there,

It worked! Much appreciated and many thanks.

I have one more question.

Every time I try and launch SpotEditor I get the following error (see attached). I have installed the Mono Framework, latest, but still I am encountering this.

Many Thanks
Kind Regards
Ash
Attachments
Screen Shot 2018-05-10 at 08.59.51.png

WebSupport
Posts: 1002
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Embedded 360 Not Working

Postby WebSupport » Thu May 10, 2018 4:09 pm

There's a readme.txt file inside the zip that you have downloaded from our website - you would have to follow all steps in the readme, including the extra steps in the linked URL there to get it fully installed. It's not the easiest, unfortunately (...we're working on a native Mac release!) so if you have a Windows machine somewhere, it's flawless there..

Please create a separate topic if this doesn't help! :)

bigfatclown
Posts: 2
Joined: Wed Feb 12, 2020 2:26 pm
Contact:

Re: Embedded 360 Not Working

Postby bigfatclown » Wed Feb 12, 2020 2:28 pm

I think I'm having the same problem, however I don't see the line of code in my header. Am I missing something else?
https://rendermehappy.com/elliotsample/

WebSupport
Posts: 1002
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Embedded 360 Not Working

Postby WebSupport » Thu Feb 13, 2020 2:15 pm

Hi, thanks for sharing the link! The issue is simpler here I think.. please navigate to this page you linked in your WP admin and select "Edit as HTML" and make sure there're no special characters in the shortcode you probably pasted from our website.

PS: when you copy / paste into the page without selecting "Edit as HTML" first, it carries over some hidden html characters that break the plugin.

bigfatclown
Posts: 2
Joined: Wed Feb 12, 2020 2:26 pm
Contact:

Re: Embedded 360 Not Working

Postby bigfatclown » Sat Feb 15, 2020 12:05 pm

Perfect! - thank you so much, that worked.


Return to “WordPress and WooCommerce Integration”