Replicating your demo examples

Having trouble getting started? The viewer isn't loading properly?
ianknaggs
Posts: 2
Joined: Tue Jan 03, 2017 4:46 am
Contact:

Replicating your demo examples

Postby ianknaggs » Tue Jan 03, 2017 4:53 am

Hello,

I'm starting to set up a new web page for 360 images and would like to add some (or all) of the features shown on the following page:

http://360-product-views.com/360-view-s ... tions.html

The ones I'm interested in are mainly:
- small progress indicator (top left)
- ability to change background colours
- addition of thumbnails at bottom to change the dispalyed image

Can you please let me know how I can achieve these results?

Many thanks & keep up the great work!

WebSupport
Posts: 736
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Replicating your demo examples

Postby WebSupport » Tue Jan 03, 2017 11:03 am

Hi Ian,

Have you installed our software by any chance (v3.6 is recommended)? Most of what is presented in the linked demo can be accomplished by importing and publishing your 360 product images in our desktop publisher (SpotEditor).

As for the background color change in your link, it's achieved by using transparent PNG images and then changing the background color of the viewer programmatically. But you may also do this upfront inside SpotEditor by selecting a "fill" color under the Images->Tools tab and then using our API (programming interface) to re-load the images "in-place" when user hits a thumbnail, etc.

Here's a downloadable template that shows how you can implement the thumbnails and the "in-place" reload function as per above:

https://www.webrotate360.com/Blog/post/ ... plate.aspx

Just let us know if any questions!

ianknaggs
Posts: 2
Joined: Tue Jan 03, 2017 4:46 am
Contact:

Re: Replicating your demo examples

Postby ianknaggs » Tue Jan 03, 2017 12:39 pm

Hello!

Many thanks for the swift reply!... I've only just installed 3.6 but have not used it to create any spins yet - I used the previous version.
I'll have a go at implementing the thumbails on my test site and let you know if I have any problems!
Thanks again & best regards
Ian


Return to “Setup Issues and Embedding”

cron