Images disappear

Let us know about your Squarespace specific questions and issues.
drewx
Posts: 1
Joined: Wed Nov 18, 2015 3:03 pm
Contact:

Images disappear

Postby drewx » Wed Nov 18, 2015 3:08 pm

Thanks for the great extension :) I almost got it working using your guide but as soon as I start dragging images, they disappear. Can you help?

WebSupport
Posts: 793
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Images disappear

Postby WebSupport » Thu Nov 19, 2015 11:53 am

Hi!

It's likely that you added the webrotate include scripts (javascript / css) twice under your site settings under Squarespace Home -> Settings -> Advanced -> Code Injection and on your actual page under page's Settings -> Advanced -> Page Header. If so, you can just remove them from the page settings and it should work fine then.

I hope it helps! Just let us know.

Colin01625
Posts: 3
Joined: Mon Feb 01, 2016 2:45 pm
Contact:

Squarespace integration problems

Postby Colin01625 » Tue Feb 02, 2016 12:09 am

Hi,
I've carefully followed your instructions for embedding into a Squarepace page without success. The only difference seems to be that they've changed to a having a separate Embed Block. Double checked that the URL is correct, but no image appears.
Can you shed a little light on what might be going wrong please?

WebSupport
Posts: 793
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Images disappear

Postby WebSupport » Tue Feb 02, 2016 10:33 am

Hi Colin, we would be happy to assist. Please share a link to your Squarespace page with the 360 product view that doesn't work. You can either paste it here or send us a quick email to support at webrotate360 dot com.

Colin01625
Posts: 3
Joined: Mon Feb 01, 2016 2:45 pm
Contact:

Re: Images disappear

Postby Colin01625 » Wed Feb 03, 2016 10:08 am

Hi there,
As requested, here's a link to my test page:
[linked removed]
Many thanks

WebSupport
Posts: 793
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Images disappear

Postby WebSupport » Wed Feb 03, 2016 1:48 pm

Hi, can you please check your link as it currently says "We couldn't find the page you were looking for." ?

Colin01625
Posts: 3
Joined: Mon Feb 01, 2016 2:45 pm
Contact:

Re: Images disappear

Postby Colin01625 » Thu Feb 04, 2016 2:05 am

Hi
I've had another look at this, and for some reason that escapes me, it is now working :-)
Many thanks

WebSupport
Posts: 793
Joined: Thu Aug 23, 2012 11:35 am
Location: Pasadena, CA
Contact:

Re: Images disappear

Postby WebSupport » Thu Feb 04, 2016 11:06 am

Thanks for confirming, Colin! :)


Return to “Squarespace‎ Integration”