Search found 986 matches

Go to advanced search

by WebSupport
Sun Jan 12, 2020 10:35 am
Forum: WordPress and WooCommerce Integration
Topic: default product gallery issue
Replies: 1
Views: 22

Re: default product gallery issue

Hi, apologies for the late reply!

Please send us a link to your product page to support at webrotate360 dot com and we will review and comment.
by WebSupport
Thu Jan 09, 2020 2:12 pm
Forum: Desktop Software - SpotEditor
Topic: Catalina Support
Replies: 8
Views: 217

Re: Catalina Support

Quick update! We plan to release our new SpotEditor for Mac as part of the upcoming v3.6.4 release in January. It's not the full rewrite that we're still working on for both Windows and Mac, but it's dramatically improved... No more mono, XQuartz / X11 dependencies, simple one-click secure installat...
by WebSupport
Mon Dec 23, 2019 12:18 am
Forum: Viewer Development and Customizations
Topic: Transparent Hotspot Background
Replies: 4
Views: 44

Re: Transparent Hotspot Background

Hi! We tested the image and it worked fine for us with transparency. Can you please double check that No Fill is set for the hotspot image as per the following screenshot?

360-product-view-hotspot-opacity.png
by WebSupport
Thu Dec 19, 2019 10:37 pm
Forum: Viewer Development and Customizations
Topic: Transparent Hotspot Background
Replies: 4
Views: 44

Re: Transparent Hotspot Background

Hi! hmm.. can you please share your graphic as it's unusual that it wouldn't work if the background is indeed transparent? You may send it to support at webrotate360 dot com or attach here.
by WebSupport
Mon Dec 16, 2019 12:37 pm
Forum: Desktop Software - SpotEditor
Topic: Catalina Support
Replies: 8
Views: 217

Re: Catalina Support

Understood. The root of the problem is this issue with mono (a third-party module we're using) that can't yet support the new Catalina 64bit only restriction for certain functionality that we rely on. We're attempting to compile mono ourselves and fix the issue on our end which is quite tricky. Stay...
by WebSupport
Mon Dec 16, 2019 12:30 pm
Forum: Magento Integration
Topic: Fatal error
Replies: 1
Views: 27

Re: Fatal error

Hi there! What Magento 2.x version are you using?
by WebSupport
Mon Dec 02, 2019 7:10 am
Forum: WordPress and WooCommerce Integration
Topic: failed to activate the plugin
Replies: 5
Views: 124

Re: failed to activate the plugin

This is a very common error when uploading larger plugins in WordPress and it has to do with your hosting provider limiting max size of files that can be uploaded to your hosting by default. Our plugin is relatively small (~5MB) so you would need to set the setting to 6 MB or more. Please see a deta...
by WebSupport
Sun Dec 01, 2019 10:40 pm
Forum: WordPress and WooCommerce Integration
Topic: failed to activate the plugin
Replies: 5
Views: 124

Re: failed to activate the plugin

Hi and thanks for getting PRO :) You actually have to upload the entire .zip file that you can download in the following link (i.e not just webrotate360.php as suggested by the error you were getting): https://www.webrotate360.com/products/cms-and-e-commerce-plugins/plugin-for-wordpress-and-woocomme...
by WebSupport
Fri Nov 29, 2019 11:11 pm
Forum: Setup Issues and Embedding
Topic: Enterprise licence, but still "Powered By WebRotate"
Replies: 1
Views: 81

Re: Enterprise licence, but still "Powered By WebRotate"

Hi Lars, we have replied to your email.

Please reply with a link to a page with the issue and we would be able to resolve it quickly.
by WebSupport
Sun Nov 24, 2019 7:27 am
Forum: Setup Issues and Embedding
Topic: Dynamic configuration change file - xml
Replies: 7
Views: 258

Re: Dynamic configuration change file - xml

We don't have server APIs but you can work with your server team to make sure the images are renamed to match your "template" viewer xml file and store uploaded images in a certain folder on your server so you can then use our JavaScript API to load the xml and the images they uploaded as ...

Go to advanced search

cron